debian 9 libssl1.0.0


 

 vim /etc/apt/sources.list
copy stretch line, replacing stretch with jessie .
then run apt update, and apt install libssl1.0.0