debian 9 libssl1.0.0

vim /etc/apt/sources.list
copy stretch line, replacing stretch with jessie .
then run apt update, and apt install libssl1.0.0

too many open files

/etc/security/limits.conf
* soft noproc 102400
* hard noproc 102400
* soft nofile 102400
* hard nofile 102400
root soft nofile 102400
root hard nofile 102400